사이트 제작의 모든것을 구매후 시작해보는데 저는 eclipse으로만 써봐서

eclipse로 제작을 하고 있습니다 서버는 tomcat6으로 돌리고요

이렇게 하면 HTML5는 적용이 안되나요 초보라서 잘 몰라서 질문을 드립니다.